Перейти к содержанию
Планета Deus Ex
Авторизация  
Володька

Обновление древней версии

Рекомендуемые сообщения

Не могу прорусифицировать мою версию v1002f;

Все русификаторы русифицируют от 1.1 и выше..

 

Что делать? Качать более новую версию, или эту обновить можно?!

Поделиться сообщением


Ссылка на сообщение

Не могу прорусифицировать мою версию v1002f;

Все русификаторы русифицируют от 1.1 и выше..

 

Что делать? Качать более новую версию, или эту обновить можно?!

Качай патч

Распаковывай его на винт и перезаписывай соответствующие старые системные файлы игры новыми из патча.

Потом уже ставь русик (=

Поделиться сообщением


Ссылка на сообщение

В том то и дело, что не могу обновить версию.

Патч выдает 2 ошибки:

1) "Missing or Invalid registrt/INI entry;

2)«Old file does not exist»

Поделиться сообщением


Ссылка на сообщение

Распаковывай вручную, winrar'ом.

Поделиться сообщением


Ссылка на сообщение

Распаковывай вручную, winrar'ом.

Так апдейтер ж — ЕХЕшный!..

Изменено пользователем Володька

Поделиться сообщением


Ссылка на сообщение

Так апдейтер ж — ЕХЕшный!..

Ну и что. Это зиповский самораспаковывающийся архив, открывается архиватором и ... дальше как Дентон написал.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  
×
×
  • Создать...