Перейти к содержанию
Планета Deus Ex
Авторизация  
Фёдор

DX 2: IW - у всех так?

Рекомендуемые сообщения

Тут такая фишка, когда перехожу с локации на локацию, то игра на пару секунд сворачивается, показывая рабочий стол (курсор не появляется), а потом уже разворачивается, идет полоса загрузки, и все грузится нормально. Ставил обычную DX: IW с патчем 1.2. Или так и должно быть?

Поделиться сообщением


Ссылка на сообщение

Глюк видеодрайвера или какого приложения в памяти. Может у вас какеи украшения стоят для винды? - всплывающие кнопки а-ля mac или типа того? Ну и обновить видеодрайвер как вариант.

Поделиться сообщением


Ссылка на сообщение

Да нет, на ноуте с чистой виндой то же самое. Драйвера обновлял, не помогло.

Поделиться сообщением


Ссылка на сообщение

А мне эта тема напомнила старый анекдот:

 

Сын спрашивает у отца-программиста:

— А почему солнце встает на востоке?

— Ты проверял?

— Проверял.

— Работает?

— Работает.

— Ну и пусть работает, не надо ничего менять!!!

Поделиться сообщением


Ссылка на сообщение
Возможно, проблема в том, что это ноут.

У меня ок на ноуте - C2D P8400 2,26Ггц, 3Гб Озу, GF130M GT.

Хотя вот такая же хрень была даааавно - в 2005 где-то на ПК. Как вылечилось - не помню.

Не ну по сути-то не критично - игра работает.

Поделиться сообщением


Ссылка на сообщение

Народ, помогите. Я хочу поставить DX:IW на ноут Inte pent. T4300, Nvidia GeForcegt220m. Подскажите нормально запустится или придется плясать с бубном?

Поделиться сообщением


Ссылка на сообщение

Нормально. У меня был такой же проц в ноуте - потом заменил его на тот, что выше указан, а видюха у тя почти такая же - чуточку лучше.

Поделиться сообщением


Ссылка на сообщение

У меня такое было только на Острове Свободы. У меня ПК. Но это не сильно мешает.

Поделиться сообщением


Ссылка на сообщение

Да - у меня тоже так в стим-версии кстати!

В сообществе стим по игре есть решение для 7-ки:

Go to the Deus Ex Invisible War\System folder.

 

dx2.exe

DX2Main.exe

Ion Launcher.exe

 

Right-click > Properties > Compatibility > Disable desktop composition

Изменено пользователем ZwerPSF

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  
×
×
  • Создать...